Escrito por Pixel

Actualizar el firmware de la PSP, ¿sí o no?

psp warning update

Si compraste ayer tu PSP en Europa, en la caja encontraste un papel como este, donde te recomiendan que metas el disco UMD para actualizar tu PSP del firmware 1.5.2 al 2.0.

La actualización del firmware no tiene vuelta atrás, así que antes de hacerla quizás sea bueno que sepas algunas cosas.

Las principales novedades que trae el firmware 2.0 son:
– Navegador web: a través del wifi podrás navegar en tu PSP (no soporta flash)
– Acceso a redes WPA: si tienes protegida el wifi de la ADSL de tu casa con WPA, podrás acceder sin problemas (antes solo soportaba WEP)
– Wallpaper: puedes poner una foto como fondo del escritorio de la PSP.
(hay muchas otras mejoras, puedes ver la lista completa aquí)

Ya te hemos comentado en anteriores artículos que las versiones anteriores de firmware de la PSP, sobre todo la 1.0 y la 1.5, tienen más posibilidades a la hora de correr programas homebrew, emuladores, hacks… Aunque ya sabes que la versión del firmware de la PSP europea es el el 1.5.2, así que la mayoría de estos hacks no funcionan en la consola que te compraste ayer. Peeero, por rizar el rizo, parece ser que quizás pronto (puede que hoy) haya un programa que te permita engañar a tu consola para que crea que tiene otro firmware para las PSP europeas, lo que los chicos de WAB han llamado el “downgrade day”.

Por si alguno se ha perdido, lo diremos más clarito. Recomendación:
– Si tienes una PSP europea y no quieres saber nada de Neo Geo, Mame, SNES, emuladores de GameBoy, X86… y quieres tener ya tu navegador web, actualízate.

De lo contrario, espera y no te pases al firmware 2.0 todavía.

– Si tienes una PSP japonesa o americana lo mismo

(La foto es de MiniD)

Comentarios

140 respuestas a “Actualizar el firmware de la PSP, ¿sí o no?”

  1. hugo moran dice:

    quiero saber si hay un parche o algo para poder jugar los nuevos juegos como metal gear portable o los ultimos juegos sin actualizar tu psp 1.50 pero con el cd umd no con los isos

  2. Ruben dice:

    Ola tengo mi psp en la versin 3.02 OE-B y la quiero actualizar para jugar a los juegos nuevos que me piden la 3.03 o superior,si actualizo se me despiratea,es decir puedo seguir jugando a los juegos que me bajo de internet o ay que volver a piratearla??Contestar GRACIAS

  3. jaime dice:

    TENGO LA VERSION 2.60 Y KIERO LA 2.0 O LA QUE SE PUEDAN BAJAR JUEGOS Y JUGAR. DECIDME QUE VERSIÓN ES, COMO LA CONSIGO y ya

  4. jaime dice:

    TENGO LA VERSION 2.60 Y KIERO LA 2.0 O LA QUE SE PUEDAN BAJAR JUEGOS Y JUGAR. DECIDME QUE VERSIÓN ES Y COMO LA CONSIGO

  5. jaime dice:

    POR FAVOR, TENGO LA 2.60 Y KIERO LA 2.0 ¿COMO LO HAGO?

  6. yotoko dice:

    hola tengo la psp con la version 2.81 y quisera saver como la puedo cambiar para poder jugar a los juegos descargados por la mula

  7. Gabriel dice:

    HOla a todos, tengo el FW 2.71, y no he tenido problemas para cargar los juegos excepto: prince of persia revelations –> .ISO y Valkyrie Profile lennet –> .CSO en este ultimo llego hasta la 1 batalla del juego, la PSP se conjela y apaga que puede ser?????????

    agradeco quien pueda ayudarme, mi MSN es gaboleed@hotmail.com

  8. alx dice:

    iros a esta web y ahi os enterareis d todo sobre la scene http://www.teknopsp.com

  9. jose dice:

    hola yo tengo mi psp en version 1.5 y ya e jugado a un juego pero a otros no por k me meto en los emuladores y dice cargando pero nada se puede tirar asi oras luego nose si meter los juegos en iso o en la carpeta raiz k alguien me ayude un poco k tengo un monton de juegos k man pasao y no puedo jugar a y no tengo internet como hago pa meterle internet mi hotmail es moloyo606@hotmail.com si al caso me enviais un mensaje asta luego muxas gracias

  10. fernando dice:

    mis amigos la version de sftware que tengo es de 3.11 y me encanta mi psp es japones y si no pueden jugar juegos home brew u otro tipo no se preocupen sony esta ofreciendo demos jugables que se instalan solos pro deven conectar el psp a una red inalambrica y entrar ala pagina de sony ok y el software trae ya para conectar la camara

  11. silvi dice:

    ola, tengo la psp 2.81 y se bajarme juegos pero nose como se meten en la psp, porque los meto por el cable usb pero luego en la psp me pone que no hay juegos.que tengo que hacer??contestarme plis¡¡¡¡¡¡¡¡silviapascual309@hotmail.com

  12. silvi dice:

    ola, tengo la psp 2.81 y se bajarme juegos pero nose como se meten en la psp, porque los meto por el cable usb pero luego en la psp me pone que no hay juegos.que tengo que hacer??contestarme plis¡¡¡¡¡¡¡¡

  13. alex dice:

    hola yo quiero saber como jugar en linea con mi psp ya que cada vez que intento no puedo entrar

  14. guillermo ponce nava dice:

    hola a quien corresponda tengo una duda ya que yo compre uno juegos piratas y no se como meterlos a mi psp y me agradaria que me dijeran como se lo agradeseria si me emviaran la información o donde puedo saber la informacion este es mi correo para que me enviaran la respuesta gracias chokolatitoazul@hotmail.com
    gracias

  15. anonimo dice:

    como se si mi psp es europea,americana o japonesa?

  16. el lupas dice:

    acaban de sacar un programa con el cual tu cargas en la memori stick. y con el liberty city stories puesto carga el programa y engaña la psp haciendole creer que tiene el 1.5, una vez acabas con el juego alsalir la psp vuelve a su fimware original 2.71, 3.03 cualsea, y lo mejor de eso es que no ocupa casi nada, asi puedes tener un juego y el proograma el la misma memori card. el programa se llama “fimwall encloser” si alguno lo desea conectarse a mi msm

  17. rikardo dice:

    hola , tengo un psp y kiero meterle juegos no se komo hacerlo me pueden decir como en mi mail es heads_orange@hotmail.com

  18. luia dice:

    yo tengo la 2.81, se me actualizó qndo me puse a jugar al gta vicy city stories, esa versión es wena?, quala es la mejor. y como puedo actualizarla a esa.porfavora contestadme, gracias, luis_vidal_666@hotmail.com

  19. Crazypsp dice:

    La ultima version para Psp en la 2.80, a partir de la 2.00 ya se puede navegar, que más cargar la iso para ejecutar juegos bajados si os pone datos dañados es por lo siguente o bien el archivo esta dañado, o teneis vuestra psp en una version superior a 2.00 que no soporta ni juegos bajados ni emuladores y sus correspondientes roms, aclarado el tema si teneis alguna duda escribirme un email y en cuanto pueda os contestaré y os dare links donde podeis bajaros las desactualiaciones a la version 1,50 y 2.0, donde estan los emuladores para psp y incluso ensiste un emulador de pc para poner un sistema operativo el windows 95 o linux os espero un abrazo CrazysssssssssssPsppppp.

  20. elias dice:

    tengo un problema con el psp tengo los juegos pirateados en mi psp y me encanta pero me compraron madden 07 y me dice que lo actualize a la 2.71.no ahy algun programa que me permita jugar madden 07 sin tener que actualizar el psp a la version 2.71?
    porvafor alguien respondame a mi email y a este chat lo mas pronto posible

  21. teo dice:

    ola alguien sabe algun navegador de internet para la versión 1.50, ayudarme porfavor me estoy volviendo loco xfaa// mi msn es teosfc@hotmail.com

  22. abraham dice:

    yo tengo 3 juegos en el psp que eh bajado lo unico que se tiene que hacer es formatear la memory stick pro duo para que puedas regresar a laversion 1.5 y poder bajar juegos pero al formatear la memory stick pro duo se perderan todos tus archivos pero realmente vale la pena. suerte

  23. rober dice:

    ola alguien me podria dar el device hook para el firware de 1.5 ok??axiax

    si lo teneis agregar a roberthedoctor@hotmail.com

  24. dani dice:

    tengo la version 2.01 y me gustaria que alguien me ayudara a cambiar la version

  25. Salas dice:

    Puesss teneis algo sobre la version 2.81?

  26. angel dice:

    hola, kien tenga el actualizador de la psp 2.71 k me lo envie a: ambuga8@hotmail.com(agregadme)gracias

  27. javi dice:

    e quien sepa piratear la psp version 2.81 qe me ayude ok gracias

  28. Juanfi dice:

    pues yo tengo la PSP 2.0 con el chip Undiluted Platinum y va de lujo sin tocar firmwares

  29. robertito dice:

    quen me puede enseñar a cambiar el firmware a la
    psp porfa si algen sabe bien agregen

    robertito_snow@hot..xfa

    saludos

  30. antonio dice:

    ola me dicen papi y me konprado la psp y ami me gustaria ke me dicieran komo se piratea la psp modelo 2.81 si me lo diceis os dare muxisimas gracioas weno porfabor decirmelo os supliko a todos ke lo digais plis es para bajarme videos y juegos gracias y wenas noches

  31. jimmy dice:

    Tengo una psp con la versión 2.0 y no me lee los umd, me sale un mensaje de “no se puede leer el disco”.
    Alguién me puede orientar???
    Gracias

  32. Moises Moreno Esparza dice:

    hola tengo 12 años apenas me acavan de comprar el psp y no se nada de el me pueden decir como me meto a internet se que es una pregunta tonta pero apenas lo ando entendiendo porfavor contesten a mi pregunta xfavor me ayudarian mucho bueno adios 🙂

  33. Moises Moreno Esparza dice:

    en todos los psp se puede poner internet aunque sea en cualquier vercion y cuando sea? contestenme porfavor 🙂

  34. evita dice:

    ola buenas tardes tengo 11 años me surge un problema tengo la version de la psp 2.81 estoi muy reocuppada ppor k lo busco en el emule y no me lo puedo bajar ppor k no me sale kisiera saver cual version me descargo contestarme bueno adios

  35. adrian dice:

    como meter los juegos en la tarjeta de la psp???responderme xfaa

  36. vero dice:

    *************por favoooor**********
    OLA! ES UNA PREGUNTA TONTA ASI KE SUPONGO KE ALGUIEN ME PUEDA AYUDAR. TENGO LA PSP Y CUANDO METO CANCIONES TODO VA PERFECTAMENTE HASTA KE LA INTENTO ESCUCHAR, ENTONCES SOLO PUEDO OIR 4 O 5 SEGUNDOS PORKE ENSEGUIDA DE CORTA Y DICE” ARCHIVO DAÑADO”
    ademas, me cuesta muxo meter imagenes, casi siempre da error o archivo dañado, pero musica aun no he podido meter, ke ocurre?
    laserna88@hotmail.com
    POR FAVOOOR AYUDAAAAA

  37. mikel dice:

    alguien me puede ayudar? tengo la psp en la version 1.5 con el devhook cargo los juegos y tengo la configuracion de red bien hecha para conectarme a internet por wifi pero cuando intento jugar al fifa 07 en modo online me conecto y todo va bien hasta que justo cuando va empezar el partido que me dice que se a perdido la conexion.

    y ahora mi pregunta es: es porque el juego es una iso y no es original?

    si hay alguien que me pueda ayudar se lo agradeceria mucho. un saludo a todos.

  38. Adrian dice:

    hola, me pasa lo mismo q a casi todos tengo una version 2.71 y me gustaria poder poner en mi psp la 1.5 para q me funcionaran los juegos q tengo bajados de internet y no se si me haria falta algun programilla.E oido hablar d el devhook pero en realidad no se muy bien para q sirve.si alguien me puede mandar algun manual paso a paso como puedo grabar los juegos contestar gracias.

  39. luis dice:

    tengo la version 2.71, komo puedo tener lña version 1.5, porke me han dixo k kon esta puedo jugar a los juegos solamente bajandomelos de internet. por favor contestarme gracias

  40. jajaja dice:

    hola meti la v 2.81 y qusiera saber si los entendidos en la materia saben como meter juegos en la ms y si func. con esta version pues por lo k he leido no en fin diganme algo un saludo psperos

  41. juan antonio dice:

    hola amigos tengo un problema como todos los demas quiero meter emuladores al la memory stick tengo la version 2.00 pero cuando los meto juegos me dice que los archivos estan dañados leei en internet que tengo que tener la version 1.5.2 para que funciones ¿como vuelvo a la version 1.5.2 si tengo la version 2.00? diganme mi correo es jonyn.y@hotmail.com envieme un correo DIGANME!

  42. juan antonio dice:

    hola amigos tengo un problema como todos los demas quiero meter emuladores al la memory stick tengo la version 2.00 pero cuando los meto juegos me dice que los archivos estan dañados leei en internet que tengo que tener la version 1.5.2 para que funciones ¿como vuelvo a la version 1.5.2 si tengo la version 2.00? diganme mi correo es jonyn.y@hotmail.com

  43. juan antonio dice:

    hola amigos tengo un problema como todos los demas quiero meter emuladores al la memory stick tengo la version 2.00 pero cuando los meto juegos me dice que los archivos estan dañados leei en internet que tengo que tener la version 1.5.2 para que funciones ¿como vuelvo a la version 1.5.2 si tengo la version 2.00?

  44. diego alan dice:

    hola quisiera saber como instalar un emulador snes por q ya lo tengo pero no emula los juegos no aparece nada no se donde meter los juegos ayudenme porfavor ???

  45. santiago dice:

    yo tengo el firmaware 2.01¿como puedo pasarla al 1.5?

  46. pelos dice:

    buenas,necesito saber q debo acer para poder mter los juegos n mi psp.tngo la 2.71.si alguien m pued ayudar q m agrge y m xpliq xfavor.asias

  47. Patxi dice:

    Se terminaron vuestros problemas con los firmware, al menos hasta el 2.70
    Esta es la solución que estábais buscando mucha gente sobre como meter juegos en vuestra PSP. Sin riesgos y sin problemas de firmware hasta la v2.7
    1. Descargar Devhook full instaler v1.1 Yo lo comparto en torrent y pienso compartilo en emule es un emulador de firmware y tengas el firmware que tengas emula el v2.7 sin borrar el original de la PSP
    2. Formatear tarjeta de memoria de la PSP para ello ir al menu Ajustes\Ajustes del sistema\Formatear memory stick
    3. Conectar PSP al ordenador a traves del cable USB
    4. Localizar en que unidad se encuentra la PSP en el ordenador
    5. Instalar el programa Devhook full instaler v1.1
    6. Grabar las copias de seguridad en la carpeta ISO de la PSP (alguna vez vienen comprimidas en otro formato y al descomprimirlas aparecen con el formato ISO)
    7. Para jugar hay que ir al menú Juego/Memory Stick seleccionar device hook y dentro del programa UMD SELECT para seleccionar nuestra ISO y START para comenzar nuestro juego
    8. Ir a la exposición universal cuyo motivo es el agua. Irónicamente se organizar entre 2 desiertos el de Belchite y el de Monearos, este último la mayor zona esteparia de Europa occidental. Se celebrará en 2008 en Zaragoza no se os olvide estáis invitados 🙂