Escrito por Dixel 

Emulador UMD

psp

Si no quieres llevar tus juegos en los discos UMD, y prefieres tener unas ISOs grabadas en tu memory stick, necesitarás PSP UMD Emulator .

Este emulador permite jugar con tus backups preferidos, creando una emulación total del UMD, lo que evita cualquier problema a la hora de jugar. Tiene muchas opciones, como elegir la velocidad de la CPU, usar USB en los juegos e incluso permite elegir la región en aquellos juegos que lo necesiten.

Vía PHP Hacks

¡¡Pixel prúebalo y nos cuentas!!

Actualización
Se me ha olvidado comentar que únicamente es válido para aquellas consolas con el firmware 1.50.

Etiquetado con:

Comentarios

  • elena

    tengo la psp sony umd y he grabado juegos en mi pc para jugar en la psp pero no tengo ni idea como pasarlos ayudarme porque de verdad que estoy muy agobiada gracias

  • fjovilo

    mi psp no me reconoce los umd,.
    si la enciendo con un umd metido se qued pillada

  • magig stick

    mi correo es chito13_@hotmail.com no se aguiten les ago el paro A Y ADEMAS LES PONDRE UN PROGRAMA PARA COPIAR JUEGOS A SUS PSP

  • magig stick

    sitodos ustedes quieren algo mejor consulten mi correo les pondre juegos i enmuladores completos no cualquier basura solo nasecitan una memori minima de 1GB.

  • FDHG10

    que pasa si tengo la vercion 2.71 que tengo que hacer gracias

  • mi pregunta es sera que ahi un emulador el cual me corra los juegos desde mi pc, cualquier informacion missionperez@hotmail.com

  • CESAR

    hola TENGO LA VERSION 3.60 , no sirven los juegos en esa version? Y SI NO SIRVEN ,NO SE COMO PUEDO CAmbiarla a la version 2.00 y luego a la 1.50

  • yastin

    Hola a todos, he comprado la psp para mi hijo,
    y me gustaria saver de alguien que me explique paso a paso que es lo que debo de hacer para poder poner un emulador o 2 o los que sean,
    soy muy pardillo en el tema de la informatica,
    muchas gracias aunque no me contesteis y saludos

  • MARTIN

    SIRVE PARA LA 3.71

  • pico pal que lee

    mi pene es grande savian

  • Roy

    Puta madre!! Entonces no sirve, no se para que publican chingaderas si ni van a explicar como funcionan, vayanse a la verga!!!!!

  • javi9

    wenas tengo la psp v2.71 con la placa (ic1003) y querria piratearla alguien sabe si se puede piratear de alguna forma por favor.gracias

  • pupu

    mi psp no me reconoce los umd,.
    hay algo para jugar sin q necesite el umd

  • JUAN D

    Hola muchachos solo les quiero preguntar como puedo agregar los isos a mi psp con la actualizacion 1.50 me lo podrian explicar no se como agregarlos que ago para poderlos agregar? ya hice todo lo correspondoente sera que me pueden explicar. mi correo es: juandavid419@hotmail.com
    muchas gracias se los agradesco.

  • fernando

    ke si me pueden ayudar xk e puest los emuladores en mi psp bien pero les doi i en el umd emulator se keda piyao y en otro se apaga la psp xfavor decirme k le pasa i como poder jugar a los jugos

  • jesus

    Alabado sea el señor

  • gerardo

    podrian decirme en donde puedo descargar el fastloader. y como convertir los juegos k descargue a ISO

  • Jose Francisco

    hola tengo ls psp con la version 2.0 y quiero pasarla a la 1.50 me podeis ayudar

  • tony

    wenas kisiera saber como meter juegos en la psp, gracias y un saludo

  • tony

    no se me descarga el emulador ese raro

  • kikeltoro

    ola resulta k mi psp 8 k tiene unos 5 meses no m lee los umd desde oi y m gustaria saber si con el umd emulator m podria leer los isos k tngo aunk no m funcione el lector m gustaria k alguien m respondiera gracias

  • jose manuel

    ola me comprao la psp ace poco y no me reconoce los umd ni pelis ni nada, que puedo acer?? ayudarme porfa que es nueva

  • sapoh

    a ver, pregunta es la siguiente: tengo el juego original del f1 2006 y no soy capaz de emulrlo con el devhook, y no encuentro el devhook o.45 que me han comentado k es el que va bien.si alguien sabe qeu puedo hacer agradeceria una resuesta al mail si es posible, gracias.

  • octavio

    hola acavo de desactualizar a 1.50 mi psp y acabo de instalar el umdemulator tambien tengo el fast loader y se ve ke soy un poco pez no se montar las isos lo pongo todo en el umd emulator incluso me sale una pantalla previa pero se me sale cuando le doy a la x y el fast loader tampoco me va asi como los emuladores de la snes y de la megadrive ayuda gracias

  • jesus

    hola!!!!
    porfin me pasao la v2.71 a 1.5!!!!enorabuena!!!!!y ahora para jugar q mas necesito??????solo tngo el boberman

  • Mario

    La Iso que tengo es la del pro evolution, no se si me pasa lo mismo que a tí.

  • Mario

    A mi no es que no me funcionen las Iso, dorectamente no me las lee. No me aparecen en el menu de selección de juego y lo tengo metido en el directorio correspondiente de

  • aaron

    como juego al pro evolution 5, k programas necestito m podeis decir d donde bajarlos

  • Diego

    para que me sirve elUMD ?

  • Diego

    Si tengo PSP y bajo este emulador UMD, me permite poder jugar con cualquier tipo de juego, ya sea original o no?

  • Nonny

    Ke Rollo? yo tengo mi PSP 1.5 y el Fastloader .8
    como puedo jugar los UMD’s ke son version 2.0 ?
    no se como moverle al menu para jugarlos! me dicen los pasos Porfa??

  • isi

    si tengo la version 2.50 q puedo acer para poder jugar a juegos por la targeta de memoria?

  • isi

    ola de nuevo tambien qisiera saber donde se ponen los isos para jugar.

  • isi

    ola me e descargado fast loader 0.7 y qeria saber donde colocar las carpetas para q funcione.

  • Irrebexte

    lo primero k tienes k hacer para pasarla a la 1.5 es actualizar a la 2.0, luego sigue PASO A PASO este manual http://www.todopsp.com/content/view/640/57/

  • Andres

    tngo la psp en la versión 1.51, como la paso a la 1.50??

  • Nicolas

    necesito ayuda kon eso haber si alguien se apiada y me agrega a msn deftonlas@hotmail.com

  • Por cierto que acabo de probar el UMD emulator y no funciona con mi ISO de everybody golf… que raro… pq con fast loader 0.7 me funcionan todas

  • También se llama fast loader 0.8 (yo tengo la 0.7 en mi psp y funciona perfectamente :) )

  • deberias indicar que es para la version 1.50 de la psp, en las psp europeas no funciona.

Si continuas utilizando este sitio, aceptas el uso de las cookies. Más información

Las opciones de cookie en este sitio web están configuradas para "permitir cookies" para ofrecerte una mejor experiéncia de navegación. Si sigues utilizando este sitio web sin cambiar tus opciones o haces clic en "Aceptar" estarás consintiendo las cookies de este sitio.

Cerrar